Het lijkt erop dat in joomla 4 de beez3 template gaat verdwijnen, ook ervaar ik steeds meer bugs tijdens upgraden joomla 3.9.*, elke keer is er weer iets nieuws wat niet goed werkt. Ik zie ook verschillen tussen oude joomla versies die geüpdatet worden en verse joomla 3.9 installaties, action log werkt niet in geüpdate versies, vertalingen (action log) in nieuwe installaties ontbreken.
VOORLOPIG wat voorzichtiger met updaten van joomla 3.9.11 richting joomla 3.10.0 eerst alles uittesten op testsite alvorens te updaten tot 3.10.0.

Joomla 3.10 is dus geschikt voor migratie naar joomla 4.
Joomla 3.10 wordt eind 2019 verwacht en zal nog zeker 2 jaar ondersteund worden, dus geen haast om over te stappen naar J4.

Mensen die beez3 of protostar gebruiken moeten in joomla 4 overstappen naar deze standaard template, Cassiopeia of iets anders zoeken.
Ik ben Joomla 4 alfa 11 hier aan het uittesten en heb al wat oude beez3 templates  de Look van Joomla 4 gegeven en dusdanig aangepast dat migratie naar J4 niet kan mislukken. https://www.motor-onderhoud.com/

Maar op dit moment doet nog niet alles het in deze J4 versie
- vanaf front werkt afbeeldingen uploaden of plaatsen nog niet, geen idee, wel error JHtmlBehavior::modal not found....
- in tinymce mis ik tekstkleur en achtergrondkleur tekst aanpassen
- zoeken werkte in eerste instantie niet? Opgelost Kwam omdat menutoewijzing alle pagina's uit stond.

Wat zit niet meer in Joomla 4
- Internet explorer wordt niet meer ondersteund in Joomla 4, advies is firefox, edge of chrome.
- geen beez of protostar template meer maar deze cassiopeia

Voor je overstapt moet je er zeker van zijn dat de apps of modules die je gebruikt geschikt zijn voor Joomla 4.
Sigplus fotoshow is in ieder geval geschikt voor J4.

Nou ff afwachten hoe het allemaal afloopt ontwikkeld, don't worry be happy

Terug naar boven   Terug naar boven   youtube.png Joomla 4 alfa 11 Webdesign & Hosting by HostingBy.nl 1993 - 2019